centOS6安装lnmp1.7提示memcached not found错误的解决

不管怎么测试,centos6安装lnmp1.7总是会提示memcached报错,建议有报错的兄弟更换到lnmp16,这样省事!

报错信息如下:

configure.ac:3: error: Autoconf version 2.68 or higher is required

这个意思是需要安装Autoconf的高级版本

 

wget http://ftp.gnu.org/gnu/autoconf/autoconf-2.69.tar.gz
tar zxf autoconf-2.69.tar.gz
cd autoconf-2.69
./configure --prefix=/usr
make && make install

autoconf -V 看一下版本是否升级成功